www.wmlm.net > yum 安装pDo

yum 安装pDo

W罱沧癲rupal7时发现被安装到SQLite中去了,无法选择MySQL,查询后说是需要pdo的支持。然后yum install php-pdo,然后在php.ini中也extension=/usr/ lib64/php/modules/ pdo.so了,重启系统了,但phpinfo()中仍然只有SQLite的pdo支持。网络上...

使用源码包安装吧

yum -y install php-pdo

把5.3.5卸载了 然后自己下载5.2.13的rpm包手动安装 如果我的回答没能帮助您,请继续追问。 您也可以向我们团队发出请求,会有更专业的人来为您解答。

Linux下不使用dll形式,你需要安装php_mysql,如果是Redhat系列的话就用yum installl php_mysql,如果是Debian系列的话就用apt-get来安装

网站地图

All rights reserved Powered by www.wmlm.net

copyright ©right 2010-2021。
www.wmlm.net内容来自网络,如有侵犯请联系客服。zhit325@qq.com